Problem:
Students attempt to upload their work but are prevented from doing so. An alert may indicate that a file is in use, or that work has already been submitted.
Cause:
The record for the pupil may be open on another computer, someone else may have inadvertently logged in as that student and uploaded work in their place, or the shared data location has been set to read-only.
Solution:
- Check that the teacher does not have an assessment or report screen open.
Record amendments are blocked during this time to ensure a fixed snapshot of record data is maintained.
- The teacher can review the user's uploaded file, and can remove it - if it is found to be incorrect.
Students cannot re-submit without the teacher performing this operation.
- Ensure that the shared data folder is not set to read only. See also: this article