Affects:
All operating systems on new Dell workstations - note, this fault may appear to be intermittent, and only occurs when launching the program.
Problem:
After installing from 'disc one' you are asked to insert 'disc two' to use the product.
After inserting the disc, the computer gives an abnormal termination error similar to that below:

Subsequent attempts to eject the CD-ROM fail, and the computer must be rebooted to extract the disc from the drive.
Cause:
Recent Dell PCs have been pre-configured with Intel Matrix Storage Manager software. The software is pre-installed to support a sales option called 'Data-safe' - i.e. RAID configuration of multiple hard drives to provide data redundancy in the event of a drive failure. Even if you have not chosen this option, you will likely still have the software installed. This software incorporates iastor.sys
The version of iastor.sys used on these systems is incompatible with the copy-protection software used on Get Into French, and Get Into Spanish.
Solution:
There are updated versions of this software available from Intel, and possibly also from Dell. Seek advice from Dell before downloading and applying such measures as this may have an impact on your computer. Back up important data before making changes to the way your PC operates.
Alternatively, visit www.securom.com and follow the links for support.
The text from the Securom support page (http://www.securom.com/support.asp) is repeated here:
- Make sure the original disc (play or launch disc) is in a local CD or DVD-ROM drive.
- Please reboot your computer and do not start any additional applications.
- 'Right-click' (click the right button of your mouse) on the desktop shortcut (icon) of the program or the actual SecuROM protected executable which can be found in the installation directory of the program.
- A dialog menu will appear. Choose 'Launch Analysis' from the menu choices.
- After selecting 'Launch Analysis', a disclaimer window may appear.
- To proceed, please click onto the 'Yes' button.
- The program will now generate an 'AnalysisLog.sr0' file within the root of your C: directory.
- Please 'zip' (archive) this file (to avoid email corruption) and send it to our official email address support@securom.com together with a description of your problem (e.g. screenshots, further details).
Please be informed the SecuROM™ analysis file does not contain any personal information. It contains only SecuROM™ related information, which allows us to analyze and solve your problem. Click here to download a video, which shows the procedure.