Problem:
When trying to run the product an error message appears immediately:

Affects:
Some users of Windows XP. Get Into French, Get Into Spanish.
Cause:
Unknown, possibly due to corrupt (or incomplete) installation of Macromedia Shockwave, possibly due to antivirus software being active during installation, possibly a result of registry corruption.
Solution:
Open the product in Compatibility mode:
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Right-click on the desktop shortcut e.g. 'Get into French'
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Choose 'Properties'.
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Click on the 'Compatibility' tab.
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Click the checkbox for 'Compatibility mode'.
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Choose 'Windows 98/Windows Me' in the drop-down list

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Click 'Apply'.
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Click 'OK'
Now try to launch the application.