Problem:
When accessing some of the PDF resources, an error message appears, stating that you do not have the required software installed to view the file:

Cause:
The workstation has Adobe Acrobat installed to enable editing of Adobe Reader files (.pdf). Some of the installed PDF files have been created with later versions of Adobe Acrobat; these cannot be opened/edited using earlier versions of Adobe Acrobat and this is causing an error condition to be reported through the product.
Solution:
Set the default application to open PDF files to be Adobe Reader. You will still be able to edit and open PDF files using the File - Open menu in Adobe Acrobat.
- Open 'My computer'.
- Click 'Tools'
- Click 'Folder Options'
- Click the 'File Types' tab.
- Locate the entry for PDF (hint. click on the first entry and press P to jump to the approximate location).
- If the file shows that it opens with an application other than Adobe Reader, or Adobe Acrobat Reader, then click 'Change' and select (or 'Browse' to) Adobe Reader.

- If you still experience problems, click 'Advanced' at this point (Click Restore if Advanced is not visible).
- Select 'Open' and click 'Edit' (or create a NEW action called Open) - ensure that the correct AcroRD32 application is specified in the Application path.
