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Knowledge Base KnowledgeBox Workstation configuration issues Windows Workstations Cannot play RealPlayer video in Windows Vista/XP with IE7

Cannot play RealPlayer video in Windows Vista/XP with IE7

This article applies to:
KnowledgeBox version: all
Workstation OS: Microsoft Windows (XP, Vista)
Browser versions: IE7

Problem:

When attempting to play a video from KnowledgeBox, RealPlayer fails to launch. IE7 may put a warning bar at the top of the page, and when you click and choose download file, you get a dialog confirming that you want to close KnowledgeBox.

Cause:

The KnowledgeBox is not in the list of trusted sites, and/or the security settings in Internet Explorer are too high.

 

Solution:

 

Please try direct launching of RM videos first. To do this, type http://<knowledgeboxipaddress>:9000/MOVIES/M0000/M000001.RM

into the browser address bar, replacing  <knowledgeboxipaddress>  with the IP/address of your KB. See How_can_I_find_out_my_knowledgebox_address. (Note: if you are using an LA based server or HomeView server, you should remove the :9000 from the address.)

 

Assuming that direct launch of videos does work, then the problem is the IE security settings. If direct launch did not work, then there is probably a problem with your RealPlayer installation. Please contact KnowledgeBox support if there appears to be a problem with your RealPlayer installation.

 

Relax the security settings in Internet Explorer, which are set very high by default - and add the KnowledgeBox web address to the Trusted Sites list.

You need to establish whether your PC is in an Active Directory Domain. Please ask your Windows network administrator for this information.

 

If your PC is in an Active Directory Domain, then ask your network administrator to perform this task for you through ActiveDirectory group policies.

 

Here is a guide for how the network administrator should do this: 

 

  • Click Start, then Run "MMC".
  • Add a snap In for the local domain default policy.
  • In User settings select Internet Explorer then Security 
  • Import the local security settings then modify them as below.
  • Select the Trusted Sites zone and add the KnowledgeBox server address to this zone (you will need to remove the HTTPS requirement) and go back to the start of the Security tab.
  • Click Custom level under Security Level for this zone to enter the Security settings area.
  • Select Low from the drop down menu under Reset custom settings

With Low selected click the Reset button to apply them. Then click OK to exit with these settings.

 

If your PC is NOT in an Active Directory Domain, then please do the following:

·  In Internet Explorer select Tools->Internet  Options 

·  Select the Security tab.

·  Click on the Trusted Sites tick (green on a white background) 

·  Click the Sites button 

·  Untick Require server verification (https:) for all sites in this zone

·  Enter the KnowledgeBox server address in the text field to the left of the Add button.

·  Click Add, click OK

·  Select Low in the slider

·  Then click OK to exit with these settings.

 

NOTE: When entering the KnowledgeBox server address, it may be necessary to enter both the DNS name (for e.g. yellow-demo.uk.knowledgebox.com) and the IP address (e.g. 91.193.180.132) as separate entries

 


 


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