Problem:
When running a Macromedia Director based title, you find an error message similar to that below:

Cause:
During product installation, the transfer of files has been interrupted by anti-virus software. Files may have been modified, renamed or failed to copy correctly.
Solution:
Uninstall the product and either:
- Re-install with your anti-virus software service suspended.
- Boot into safe mode and re-install the software.
- Manually copy the files from the CD to the hard drive.
For detailed instructions on how to suspend your anti-virus software please review the documentation supplied by your anti-virus software vendor, or visit their website.