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Checking your media

Problem:
The installer takes an extremely long time to install the software, or fails with an error message that indicates that files cannot be read (you may be invited to try again).

Note. long delays during installation may be caused by a full or heavily fragmented hard drive, slow processor or an excessive quantity of installed applications. The installer will compare existing software with the prospective installation to avoid replacing or copying conflicting code.

Cause:
The optical drive in the machine cannot read data from the disk, or cannot read the data with sufficient speed to copy the files via the installer. In some instances the disc may not be recognised at all.

Solution:

  • Examine the disc carefully, ensure that it is free of fingerprints, dust and other foreign matter.
  • Check the disk for physical cracks, pinholes (hold the disk up to a light), and surface depressions (i.e. where someone may have written on the disk top surface with a ballpoint pen).

    If the disc shows any of these forms of damage, it is unusable and you should not put it in a machine. Contact your sales advisor for guidance in replacing your CD.

    Example damaged disc
  • Scan the disk for viruses, then suspend your virus scanner before attempting to install. Some anti-virus software interferes with software installations (as file creation/modification is typical of some forms of malicious software.)
  • Try to install the software on another machine, or install another disk on the machine that has given difficulty.
  • Attempt to copy the files directly from the CDROM to the hard disk, then run the installer from the hard disk; Windows is usually more forgiving than installer applications when copying files that are difficult to read.
  • If you are familiar with copying using DOS, you may be able to copy files with a greater success rate than through Windows.

If after checking the physical media, and attempting to install the disk on a range of machines, you are still unsuccessful, you may reasonably conclude that the disk appears to be faulty. You should contact the vendor of your software to request an exchanged disk - you will be asked to return the faulty disk for analysis.


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