Problem:
When playing video within a product either from CD, network location or local hard disk the video appears to play correctly but without sound.
Cause:
An update for Flash Player has compromised the ability of the Flash Player plugin to properly render the audio channel of .flv format content.
Affects:
All delivery mechanisms of .flv (Flash video) content. This includes other sources of rich media content e.g. YouTube.
Solution:
You should uninstall Flash Player from the affected computer(s) and re-install the latest version.
Adobe recommend the use of the uninstaller from their website to ensure that all components correctly unregister (due to recent 'enhancements' to Flash Player):
Uninstall:
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157
Install: http://www.adobe.com/go/EN_US-H-GET-FLASH
Note that to successfully uninstall, any application that may be running Flash content (instant messaging, web browsers, email etc.) needs to be closed first.