Problem:
When running the software, all areas of functionality appear to operate correctly, apart from video playback. An error message stating that the video could not be found may be displayed, or just a black window is shown.
Cause:
The Flash-based video is unable to render correctly through the Flash player component.
a) This may be due to an older version of Flash Player being present on the computer.
OR
b) The program may have been accessed through a UNC (Universal Naming Convewntion) network share - this is not supported.
Solution:
Ensure that you are using Flash Player plug-in version 8 or later (free from http://adobe.com).
Ensure that the shortcut that you are using to open the software is resolving through a mapped drive letter.
To see if the program is running from a drive letter follow these steps:
- Right-click on the shortcut fopr the Whiteboard Active title.
- Choose 'Properties'.
- Click the 'Shortcut' tab.
- Examine the 'Target:' and 'Start in:' text fields, both should begin with a letter followed by a colon and a backslash - e.g. "P:\...
- If either field begins with a double backslash (e.g. "\\school\...)this identifies the link as being erroneous and the cause of the fault.
Contact your network administrator to have the share mapped correctly if necessary.