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Knowledge Base CD-ROMS General information Cannot open PPS or PPT files from ActiveBook

Cannot open PPS or PPT files from ActiveBook

Problem:
When using the ActiveBook or ActiveTeach, clicking on a link to a (PPS or PPT) presentation causes an error message to display stating that you do not have the required software to display the content.

You may be referred to the help file, or the readme document.

Affects:
Windows XP sp2, Vista,  PowerPoint Viewer 2003 & later

Cause:
Although PowerPoint Viewer is present, there is a known issue with a missing action for the file type.

Solution:
Either manually add the 'open' action for the file type, or use an automatic updater, e.g:

http://windowsxp.mvps.org/ppsopen.htm

(External links are outside of our control and we cannot make representation on their suitability or availability)

 


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