Technical Support KnowledgeBase
Supporting KnowledgeBox, Longman, Pearson Education and Edexcel CD-ROMs

Glossary    Contact Us
 
   
Knowledge Base
Knowledge Base CD-ROMS Longman Exploring Science ActiveBook Year 9 - Network install has a white screen when launched.

Year 9 - Network install has a white screen when launched.

Problem:
Product launches but displays a white screen - may also display a percentage figure in the top left - e.g. 96%

Affects:
Network installation.

Cause:
The readme file instructs that UNC shares should be used for a network installation, however the underlying Macromedia code-base changed following the release of Exploring Science Years 7 and 8, causing a failure over UNC LAN shares.

Solution:
Either distribute a shortcut to the wrapper.exe via a mapped network drive (this does not need to be a dedicated resource - it can execute from subordinate paths) - OR - install the software onto all required workstations.

Active Directory distribution can be supported with an MSI file - downloaded from > here <. Download and extract the zip file (~75KB) and follow the instructions in the included readme.


How helpful was this article to you?
Related Articles
article White screen when launching
Problem:When launching the ActiveBook or...

  18-Oct-2006    Views: 2755   
article I get a white screen when starting KnowledgeBox
This article applies to the following types of...

  2-Apr-2005    Views: 1762   
article Why do I get a white screen when loading KnowledgeBox?

  15-Oct-2004    Views: 4382   


.: Powered by Lore 1.3.0
[ Admin Login ]


(C) 2008 Pearson Education Ltd.