Problem:
When running a network installation of the title, the program seems to stop working whilst performing a specific action (for example whilst loading 'Progress Tests') but allows you to click on other buttons such as 'Mark Test', or 'Log out'.
The program may also exhibit issues when creating tests through Microsoft Word.
Cause:
The shared data files have been mapped using a UNC path that is failing to pass the support files correctly.
Solution:
Download the relevant file:
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Year 7 Assessment patch.
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Year 8 Assessment patch.
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Year 9 Assessment patch.
1. Locate the shared resource folder called 'Data'. Path will be '\Longman\Exploring Science Assessment Year \Data'.
2. Make sure no clients are running the Assessment Application.
3. In the data folder, move/back-up 3 files called 'ProgTest.dxr', 'ProgView.dxr' & 'SATquest.dxr'.
4. Unzip the relevant files to the 'Data' folder.
5. Set the 3 new files to 'Read-only'.